报错信息:

Installation did not succeed.
The application could not be installed: INSTALL_FAILED_OLDER_SDK

List of apks:
[0] 'E:\WorkSpaces\Android\MusicService\app\build\outputs\apk\debug\app-debug.apk'
The application's minSdkVersion is newer than the device API level.

在build.gradle 中把minsdk改为你自己的sdk版本然后同步工程就可以了

Logo

为开发者提供学习成长、分享交流、生态实践、资源工具等服务,帮助开发者快速成长。

更多推荐