Android studio版本:Android Studio Flamingo | 2022.2.1 Patch 1

默认的jdk版本:17.0.6在这里插入图片描述
报错:Unsupported Java.
Your build is currently configured to use Java 17.0.6 and Gradle 7.0.2.

解决:降低jdk版本为11在这里插入图片描述

Logo

为开发者提供学习成长、分享交流、生态实践、资源工具等服务,帮助开发者快速成长。

更多推荐